Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Network Performance Monitor (NPM) > Groups not displaying the correct status

Groups not displaying the correct status

Created by Shane Horgan, last modified by MindTouch Content Copy on Nov 13, 2015

Views: 1,487 Votes: 2 Revisions: 7

Overview

Groups status is being shown as Up even when one or more member is Down or on Warning state.

Environment

All NPM versions 

Cause

The Rollup Status is set to "Show best Status".

 

Note: The following are the various status for the Status rollup mode:

  • Show worst status - When any member inside the group is Down, the Group status appears in Down state.
  • Show mixed status - When any member inside the group is Down, the Group status appears in Warning state.
  • Show best status - When any member inside the group is Down, the Group status still appears in Up state.

Resolution

  1. Log into the NPM Web Console using account with administrative rights.
  2. Click Settings > Manage Groups.
  3. Select the affected group.
  4. Click Edit Properties.
  5. Click Advanced .
  6. In Status rollup mode, select Show worst status or Show mixed status and then select Submit.Capture1.PNG

 

For more information, see What factors determine how status is rolled up for my node and application groups?

Last modified

Tags

Classifications

Public