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Home > Success Center > Network Performance Monitor (NPM) > Getting reset email but no trigger email

Getting reset email but no trigger email

Created by Milton Harris, last modified by MindTouch on Jun 23, 2016

Views: 16 Votes: 0 Revisions: 3

Overview

Getting a reset email notification but there is no trigger email.

Environment

All NPM versions

Cause 

There is a corrupted alert definition that was copied over from the older NPM version (pre NPM 11.0).

Resolution

  1. Create a new alert definition with the same alert trigger logic in NPM 11.5.2 
    Note: It is possible to copy an alert trigger logic from another definition but if the source alert definition is corrupted, then it will copied as well to the new alert.
  2. As a test, you can rule this out by creating a new alert definition with a new alert trigger.

 

Last modified
22:24, 22 Jun 2016

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