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Home > Success Center > Network Performance Monitor (NPM) > False Node Down Alerts Due to High Network Latency

False Node Down Alerts Due to High Network Latency

Updated August 9th, 2017

Overview

This article describes the behavior of node alerts when nodes are flagged as down due to high ICMP latency.

Environment

  • High latency environments
  • NPM 12.1 and earlier

Cause

When polling for a node's status via ICMP, by default, once an ICMP request exceeds 1000ms the device will be considered to have not responded. In charts, the availability of the device will be zero during this time and the latency will not be recorded.

Resolution

Resolve this issue in either of the following ways:

 

  1. Address the high latency. If the high latency was a result of a network event, addressing the cause of such events will prevent this issue.
  2. If the high ICMP latency is expected, you can increase the default 1000ms timeout. To do this:
    1. In the Orion Web Console, choose Settings > All settings.
    2. Click Polling Settings.
    3. Adjust the ICMP timeout value.

 

 

 

 

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