Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Experiencing intermittent group membership loss in SolarWinds NPM

Experiencing intermittent group membership loss in SolarWinds NPM

Updated: October 16, 2017

Overview

This article provides a workaround to an issue where groups using a dynamic query intermittently drop and then re-add members.

Environment

  • NPM 11.5.3 and higher

 

Cause 

This issue is caused by delays in ICMP and SNMP packets. 

 

Resolution

  1. Log in to the Orion Web Console as an Administrator.
  2. Click Settings - All Settings - Polling Settings.
  3. Scroll down to the NETWORK section.
  4. Change ICMP TIMEOUT value to 4500.
  5. Change ICMP DATA value to SolarWinds Status Query SolarWinds Status Query.
  6. Change SNMP TIMEOUT value to 4500.

 

Experiencing intermittent group membership loss.png

 

Last modified

Tags

Classifications

Public