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Home > Success Center > Network Performance Monitor (NPM) > Exclusion filter fails when using Custom Property with NULL values

Exclusion filter fails when using Custom Property with NULL values

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 23 Votes: 2 Revisions: 12

Issue:

The exclusion filter fails when using Customer Properties with NULL Values
 

Cause:

 Database is filled with NULL when the Custom Property is created without assigning values and thus the exclusion filter fails

 

Resolution:

While creating Custom Property on Volumes, every Volume need to be assigned some value (even a space), else you cannot run a comparison against NULL:

  1. Go to Web Console > Settings > Node & Group Management > Manage Custom Properties
  2. Add a new Custom Property on Volumes, click Next.
  3. In the following screen, while assigning the values every Volume need to be assigned some value (even a space)
  4. Thus the database will be filled with some value for the custom property instead of NULL.
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