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Home > Success Center > Network Performance Monitor (NPM) > Excel email export fails to work

Excel email export fails to work

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 16 Votes: 1 Revisions: 5

Overview

This article describes the issue when you try to run a report and export the results via excel in email. There's no error messaging appearing, just no excel attachment in the email. 

Environment

NPM version 11.5.2

Cause 

 This issue occurs where your website uses the SSL binding 443 but didn't have a certificate listed. 

Resolution

  1. Open IIS manager.
  2. Select your Server and double-click Server Certificates.
  3. In the Actions pane on the right, click Create Self-Signed Certificate.
  4. Specify the title preference for the certificate.
  5. Expand Sites and right-click your SolarWinds Website.
  6. Select Edit Bindings and choose the SSL port 443 binding.
  7. Click Edit. Make sure the new certificate is specified, and then click OK.
  8. Restart all services.

 

Last modified
22:20, 22 Jun 2016

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Public