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Home > Success Center > Network Performance Monitor (NPM) > Error while executing script. The largest table 'dbo.cbQoSStatsCounters' of the OUTPUT INTO clause cannot have any enabled triggers

Error while executing script. The largest table 'dbo.cbQoSStatsCounters' of the OUTPUT INTO clause cannot have any enabled triggers

Updated April 3, 2017

Overview

Configuration wizard fails with the following error:

Error while executing script. The largest table 'dbo.cbQoSStatsCounters' of the OUTPUT INTO clause cannot have any enabled triggers

 

Environment

All NPM versions

 

Cause 

This error is caused by enabled trigger on dbo.cbQoSStatsCounters table.

 

Resolution

  1. Perform a Remote Desktop Protocol (RDP) session to the SQL server.
  2. Log in to SQL Management Studio. 
  3. Expand the Solarwinds database.
  4. Locate and expand dbo.cbQoSStatsCounters table.
  5. Expand Triggers folder.
  6. Right-click on the content of the Trigger folder and select disable.
  7. Re-run the Configuration Wizard.

 

 

Last modified
20:33, 4 Apr 2017

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