Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Error upgrading NPM during Configuration Wizard

Error upgrading NPM during Configuration Wizard

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 143 Votes: 0 Revisions: 4

Overview

This article describes the issue when you receive the following error when upgrading NPM:

 

 

Environment

  • NPM version 11.5.2
  • NPM version 11.5.3

 

Cause 

This issue occurs when NPM was installed on drive D and the Configuration Wizard for the upgrade was set to drive C.

 

Resolution

Re-run the Configuration Wizard and select the correct drive where NPM is installed on.

 

Last modified
22:18, 22 Jun 2016

Tags

Classifications

Public