Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Error: Windows Cannot open this program because it has been prevented by a Software Restrict Policy

Error: Windows Cannot open this program because it has been prevented by a Software Restrict Policy

Created by Giane Ira, last modified by MindTouch on Jun 23, 2016

Views: 1,780 Votes: 0 Revisions: 7

Overview

This article describes when NPM installation could not complete and your receive the following error:

Windows Cannot open this program because it has been prevented by a Software Restrict Policy

Environment

NPM  all versions

Cause 

This issue occurs due to a corrupted JobEngine.

 

Resolution

  1. Uninstall Jobengine from the Control Panel.
  2. Delete sworionsetup from %temp% file.
  3. C:Documents and Settings\(Username)\Local Settings\Temp (For server 2003)
  4. Re-run the NPM  installer.

 

Last modified

Tags

Classifications

Public