Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Error 500 in the Web Console after changing the server IP address

Error 500 in the Web Console after changing the server IP address

Created by Richard Casey, last modified by MindTouch on Jun 23, 2016

Views: 14 Votes: 0 Revisions: 6

Overview

An error 500 appears in the Web Console after changing the NPM server IP address,

Environment

NPM 10.6 and later

Cause 

The web site is not available.

Resolution

  1. Verify that the Websites table in the SQL database is set to All Unassigned.
  2. Verify that the bindings in IIS set to All Unassigned.
  3. Verify that the application pool is running in IIS.
  4. Verify the Websites table in DB Manager that it is using the correct IP address
  5. Add the new IP address and host name in c:\Windows\System32\Drivers\Etc\hosts.
  6. Access the Web Console from IIS by browsing to site.
  7. Test byaccessing the website from the website icon.

 

Last modified
22:17, 22 Jun 2016

Tags

Classifications

Public