Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Network Performance Monitor (NPM) > Error 407 proxy authentication required

Error 407 proxy authentication required

Created by Interspire Import, last modified by Rodim Suarez on Jun 27, 2016

Views: 96 Votes: 0 Revisions: 15

Overview

When sending alerts in Network Performance Monitor (NPM), while using the GET/POST command, the error message appears:
Error 407 proxy authentication required

Environment

NPM 11 and earlier

Cause

The AlertManager.exe.config file does not have the <defaultproxy enabled="false"> </defaultproxy> tag.

Resolution

Edit the AlertsManager.exe.config file using a text editor:

  1. Open the C:\Program Files (x86)\SolarWinds\Orion\AlertsManager.exe.config file using Notepad or any text editor.
  2. Find the <system.net/>closing tag.
  3. Add the <defaultproxy enabled="false"/> into this section.
    The config should look like the following:
        <system.net/>

            <defaultproxy enabled="false"/>

            <settings/>

                   <httpwebrequest useunsafeheaderparsing="true"/>
  4. Restart the Alert Service. 
Last modified
16:44, 27 Jun 2016

Tags

Classifications

Public