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Home > Success Center > Network Performance Monitor (NPM) > Discovery fails on a single subnet

Discovery fails on a single subnet

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1,106 Votes: 0 Revisions: 9

Issue:

While running a discovery on a single subnet in Network Performance Monitor (NPM), the process is interrupted and the following error message appears in the CoreBusinessLayer log:

Process of discovery result for profile failed for plugin SolarWinds.Orion.CoreDiscoveryPluginSystem.Data.OleDB.OLEDBException (0x80004005).

Note:
The discovery can be run using any of the parameters and not just only for a single subnet.
 

Cause:

When the discovery process is run from the Orion Web Console, the discovery process creates temporary files in the temp folder.  This process could not be completed due to an error in the Windows process (OLE DB). The error causes these files not to be written in the temp folder, making the folder corrupt. 
 

Resolution:

Do the following steps to clear the temp folder.
 
  1. Stop the Orion services - How to Start/Stop Orion Services.
  2. Go to C:\Windows\Temp and clear the folder.
  3. Start the Orion services - How to Start/Stop Orion Services.

Applies to: NPM v11.5
Last modified

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