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Home > Success Center > Network Performance Monitor (NPM) > Discovery failing with error: "Could not save discovery profile"

Discovery failing with error: "Could not save discovery profile"

Created by Con Finucane, last modified by MindTouch on Jun 23, 2016

Views: 1,481 Votes: 0 Revisions: 6

Overview

 

When running a network discovery, the following error occurs.

Environment

  • NPM 11.5.2

Cause 

Could not reach the job engine as stated.

 

Resolution

  1. Check the job engine service.
  2. If the job engine service is not running, restart it.
  3. Rerun the discovery.

 

 

 

Last modified

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