Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Discovery Profile error: Could not start/store discovery job

Discovery Profile error: Could not start/store discovery job

Created by Chris Klinedinst, last modified by MindTouch on Jun 23, 2016

Views: 153 Votes: 2 Revisions: 21

Overview

The following error appears when Discovery Profiles fail:  

Could not start / store discovery job.

Environment

All NPM versions

Cause

  • A SQL database user without DBO access to the Orion database is specified in the Configuration Wizard.
  • The Orion database is not specified as the default database. 

Resolution

  1. Go to the SQL Management Studio.
  2. Navigate to Security > Logins.
  3. Select Properties for the Database User.
  4. Verify the following settings:
    • The Orion database must be specified as the default database.
    • Check the User Mapping section from the Login Properties. The user must have a Public and Database Owner (DBO) access to the Orion Database.

Last modified
22:11, 22 Jun 2016

Tags

Classifications

Public