Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Discovered profiles refer to an unknown polling engine

Discovered profiles refer to an unknown polling engine

Created by Daniel Phillipps, last modified by MindTouch on Jun 23, 2016

Views: 17 Votes: 0 Revisions: 7

Overview

Unable to run a discovery job after migrating his poller.

Environment

All NPM versions

Cause 

The engine ID of the new poller has not been updated correctly in the database.

Resolution

  1. Verify that all the tables that reference EngineID are updated.
  2. Verify that the Discovery Profiles table is updated.

You can get to the Database Manager using the following steps:

  1. Log in to the Orion Server.
  2. Open the Database Manager.
  3. Click Start > Programs > Solarwinds Orion > Advanced > Database Manager.
  4. Add the default server.
  5. Find the tables.
  6. Update the correct engineid of the tables to the current one in the All Engines Table.
    Note: Tables that need updated are below.
    Discovery Profiles, Nodesdata, Traps, Syslog
Last modified
22:10, 22 Jun 2016

Tags

Classifications

Public