Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Desktop Notification Tool v1.2.88 stops working after upgrading to NPM 12.1

Desktop Notification Tool v1.2.88 stops working after upgrading to NPM 12.1

Updated May 23, 2017

Overview

Desktop Notification Tool v1.2.88 stops working after upgrading to NPM 12.1.

Environment

NPM 12.1

Cause 

There are no errors in the event logs and Desktop Notification Tool log file and the cause of the issue is unknown.

Resolution

  1. Run the configuration wizard.
  2. Select the Enable automatic login using Windows Authentication option in the Website settings page, and then complete the wizard.

Note: An advanced AD authentication should also fix the issue.

 

Last modified

Tags

Classifications

Public