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Home > Success Center > Network Performance Monitor (NPM) > Deleted user still receives email alerts

Deleted user still receives email alerts

Created by Zaquan Henry, last modified by MindTouch on Jun 23, 2016

Views: 9 Votes: 0 Revisions: 4

Overview

This article addresses the issue where a user who has been removed still receives email alerts.

Environment

NPM 11.5 and later

Cause

This occurs because the Orion email configuration in alerts and the user account are separate.

Steps

  1. Delete a user.
  2. Log in to the Orion Web Console.
  3. Go to Settings > Manage Alerts.
  4. in the Actions tab, locate the email and click Edit.
  5. Remove the email.

 

 

Last modified
22:07, 22 Jun 2016

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Public