Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Network Performance Monitor (NPM) > Database maintenance overdue message: No SWDebugMaintenance logs being generated

Database maintenance overdue message: No SWDebugMaintenance logs being generated

Created by William Muhle, last modified by MindTouch on Jun 23, 2016

Views: 305 Votes: 2 Revisions: 3

Overview

This article deals with the banner message on the Orion console stating that database maintenance is overdue. There are no recent database maintenance logs being generated (as there should be a new one every day), thus indicating that it is not even attempting to run. The logs and directory are as follows:

C:\Program Data\Solarwinds\Logs\Orion\SwdebugMaintenance.log

Environment

Any version of the SolarWinds Core products

Cause 

The database maintenance process is stuck on the SQL server.

Resolution

  1. Open Task Manager on the SolarWinds server and kill the active Database Maintenance process.
  2. Open SQL Management Studio and connect to the SQL server.
  3. Open Activity Monitor within SQL Management Studio and kill the Database Maintenance process within the SQL.
  4. Manually start Database Maintenance from the Orion server.  

Note: Dependent on how long it has been since Database Maintenance ran successfully, it could take significantly longer than normal for it to run and complete.

 

Last modified
22:05, 22 Jun 2016

Tags

Classifications

Public