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Home > Success Center > Network Performance Monitor (NPM) > Data is not available on two NPM resources

Data is not available on two NPM resources

Created by Riggs Clough, last modified by MindTouch on Jun 23, 2016

Views: 4 Votes: 2 Revisions: 4

Overview

A resource that is normally showing data for a particular node on a resource, is showing as No Data Available.

Environment

  • All NPM versions with the following resources displayed:
    • "Network Latency & Packet Loss"
    • "Availability and Response Time"

Cause 

The node is not present in the ResponseTime_Statistics table. Re-polling the device does not have any effect.

Resolution

  1. Take a note of the tail end of the URL for the Node that is having issues. For example, N:55.
  2. Open your Orion server and open the Database Manager.
  3. Add the default server/your Orion server.
  4. Expand the Databases and open the SolarWinds database (SolarWindsOrion, NetPerfMon, etc).
  5. Navigate to the ResponseTime_Statistics table.
  6. Verify that your node ID is NOT showing in this table - this is where we pull the data from and the node in question will not be listed.
  7. Take note of the information for these nodes such as IP Address/credentials and others.
  8. Delete and re-add these nodes.
    Note: Historical data for this node(s) will be lost.
  9. Values will appear above the ResponseTime_Statistics table, for a new ID.
  10. The resource should appear now.

 

Last modified
22:05, 22 Jun 2016

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