Submit a ticketCall us

WebinarUpcoming Webinar: Should I Move My Database to the Cloud?

So you’ve been running an on-premises SQL Server® for a while now. Maybe you’ve moved it from bare metal to a VM, and have seen some positive benefits. But, do you want to see more? If you said “YES!”, then this session is for you, as James Serra will review the many benefits that can be gained by moving your on-prem SQL Server to an Azure® VM (IaaS). He’ll also talk about the many hybrid approaches, so you can gradually move to the cloud. If you are interested in cost savings, additional features, ease of use, quick scaling, improved reliability, and ending the days of upgrading hardware, this is the session for you.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > Custom SQL reports fail for users with account limitations

Custom SQL reports fail for users with account limitations

Table of contents
No headers

Issue:

After an NPM upgrade, custom SQL reports fail for users with account limitations

 

Cause:

The case sensitivity of 'Where' clause in the custom SQL query breaks the alert for users with account limitations.

 

Resolution:

  1. Go to Start > All Programs > Solarwinds Orion > Alerting, Reporting and Mapping > Advanced Alert Manager
  2. Create a New Alert or Edit an existing alert
  3. In the Trigger Condition tab choose the Type of Property to Monitor as Custom SQL Query
  4. Update the 'Where' clause in the custom SQL query for Alerts to caps 'WHERE' within the alert definition (refer to the snapshot below)

     

Applies to Version: NPM 10.6; Issue fixed in NPM 10.6.1

Last modified

Tags

Classifications

Public