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Home > Success Center > Network Performance Monitor (NPM) > Could not connect...please ensure your authentication details are correct

Could not connect...please ensure your authentication details are correct

Overview

When the SCOM configuration wizard is run, the following error message is displayed: Could not connect...please ensure your authentication details are correct.

Environment

NPM

Cause

This could be due to the following:

 

  • Invalid login credentials
  • The ports 17777 and 17778 from the SCOM server to the Orion server could be closed


Resolution

 

 

Provide the appropriate IP address, Hostname or Fully Qualified Domain Name in the  SolarWinds server.

 

Please follow the below steps to enter the information:

  1. If this is the first time running the SolarWinds Management Pack configuration wizard, complete the registration window and click Submit. Provide the following details:
    • Your full name
    • Email address
    • Phone number
    • Specify whether you own a licensed version of a SolarWinds product along with your SolarWinds ID, or are just evaluating the software at this time.
  2. Review the Welcome window of the Configuration Wizard, and then click Next.
  3. In the Management Pack Configuration Wizard screen, enter the following information:
  •  
    • Orion Server IP address or hostname
    • Orion Web Console port on the Orion server specified
    • Orion Administrator User ID to access the Web Console
    • Orion Administrator Web Console password
Last modified
10:50, 14 Dec 2015

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Public