Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Configuration Wizard Halted/Building Web Request VERBOSE Main - SNMP_SocketRecyclingInterval

Configuration Wizard Halted/Building Web Request VERBOSE Main - SNMP_SocketRecyclingInterval

Created by Malik Haider, last modified by Kevin.Swinson on Nov 09, 2017

Views: 76 Votes: 0 Revisions: 14

Updated April 24th, 2016

Overview

 

Configuration Wizard taking very long time to finish 

Configuration wizard hangs on some stage and not finishing 

  • Upgrading running NPM 11.5 installer and Configuration Wizard will halt 
  • Configuration Wizard halted / Building web request

 

Checking the Configuration Wizard Logs found the below Errors. 

 

Line 2: 2014-06-05 12:11:23,867 [7] VERBOSE Main - SNMP_SocketRecyclingInterval is [30] 
Line 3: 2014-06-05 12:11:23,883 [7] VERBOSE Main - SNMP_SocketKeepAliveInterval is [10] 
Line 12997: 2014-06-05 12:12:23,896 [14] VERBOSE Main - SNMP_SocketRecyclingInterval is [30] 
Line 13876: 2014-06-05 12:22:24,014 [15] VERBOSE Main - SNMP_SocketKeepAliveInterval is [10] 

 

Environment

  • NPM 10.7 and later versions 

Cause 

Due to the Active entry in the DB table with previously unfinished Configuration Wizard could cause such issue. 

 

Resolution

Delete the active entry from the DB as below 

 

  1. Open Orion Database Manager 
  2. Orion Database Manager > Select Orion Database > Right Click > New Query 
  3. Paste the query > SELECT * FROM Settings WHERE SettingID LIKE 'CW-ActiveInstance-%'
  4. Execute Query > and delete all the found rows by > Enable table editing > Right Click on the rows and Delete the selected rows deleteq.PNG
  5. Now re run the Configuration Wizard again.

 

 

Please Note : This particular behavior of application  is been resolved in the next version of release therefor we strongly recommend to upgrade Orion to the latest versions available. 

 

 

Last modified

Tags

Classifications

Public