Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Configuration Wizard freezes after entering your Orion database information

Configuration Wizard freezes after entering your Orion database information

Updated: October 5, 2017

Overview

The Configuration Wizard freezes when you complete the Updating Orion database section. This occurs when processing the OrionCoreDatabaseScheme.dbConfig file.

When you verify the Configuration Wizard log located at C:\ProgramData\Solarwinds\Logs\Orion, the log contains the following entry:

CWActiveInstanceChecker - Extending expiration for active instance of ConfigWizard

Environment

  • NPM
  • Primary Poller
  • Additional Poller

Cause 

This issue can be caused by: 

  • A query is not finishing correctly or blocked on the database.
  • The Additional Poller is trying to execute a process that is blocking the Configuration Wizard from finishing.

Resolution

  1. Check the Activity Monitor of the SQL Database Server and verify that the activity is being blocked.
  2. Verify the problem query through the Activity Monitor.
  3. Shut down all services on the Additional Poller.
  4. Rerun the Configuration Wizard to verify that the issue is resolved.
 

 

Last modified

Tags

Classifications

Public