Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > Configuration Wizard failed Can not connect to the SQL Server. The Original error is: Logon failed for user SolarWindsOrionDatabaseUser

Configuration Wizard failed Can not connect to the SQL Server. The Original error is: Logon failed for user SolarWindsOrionDatabaseUser

Created by Malik Haider, last modified by Rodim Suarez_ret on Jun 14, 2017

Views: 5,638 Votes: 0 Revisions: 5

Updated

Overview

The following error appears when running the Configuration Wizard:

Configuration Wizard failed Can not connect to the SQL Server. The Original error is: Logon failed for user 'SolarWindsOrionDatabaseUser'

 

Environment

All Core versions and products

Cause 

The SQL user 'SolarWindsOrionDatabaseUser' password was manually changed in the SQL server manually or you are trying to connect with an incorrect password.

Resolution

1. Check to make sure SQL server is set to mixed authentication especially on new installs.

2. Use the SA (SQL Administrator) user name and password to connect to the SQL server and then can create a new DB user account/password for the Orion:

 

 

 

 

 

Last modified

Tags

Classifications

Public