Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Cisco routers are incorrectly identified as Cisco Access Point

Cisco routers are incorrectly identified as Cisco Access Point

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1,219 Votes: 0 Revisions: 8

Issue:

Certain Cisco routers are incorrectly identified as Cisco Access Point by NPM.

Cause:

An incorrect view is assigned to 871 routers, Cisco AP instead of Default.

Resolution:

Change the view to Default and check the web console again.

Note: This procedure also applies to any types of router device.

1. Open the Web console using an Admin account.

2. Go to Settings > View by Device Type.

3. Locate Cisco 871 (or any Cisco router in question).

4. In the drop down menu, change the assigned view to Default.

5. Click Submit.

Applies to: All NPM versions

Last modified

Tags

Classifications

Public