Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Network Performance Monitor (NPM) > Cisco UCS B Series Blade Infrastructure Hardware Health not showing

Cisco UCS B Series Blade Infrastructure Hardware Health not showing

Created by Malik Haider, last modified by Mindy.Kerber on Jul 20, 2016

Views: 54 Votes: 0 Revisions: 9

Overview

You are unable to see Hardware Health Resource for Cisco UCS after upgrade Orion NPM to 11.5.2 

 

Hardware Health showing for Cisco UCS B Series Blade Infrastructure

 

Got the MIBWALK 

Can see the OID's 

.1.3.6.1.4.1.9.9.91.1.1.1.1.1.21598 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.1021590 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.1021591 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.1021592 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.1021593 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.1021594 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.2021590 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.2021591 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.2021592 = INTEGER: 8
.1.3.6.1.4.1.9.9.91.1.1.1.1.1.2021593 = INTEGER: 8

When doing the List recourse  can see the the Hardware Health Sensors 

 

However Hardware Health details not showing on the Node Details page 

Environment

NPM 11..x and all above 

Cause 

Hardware Health Resource is not assigned to the Cisco View assigned to the Node 

Resolution

  1. Go to the Node Details page
  2. Click Customize this page 
  3. Click on Plus Green button 
  4. Search for Hardware Health 
  5. Add the Hardware Health Details to the page View 
  6. Done 

You should be able to see the details for Hardware Health now

 

 

Last modified
15:04, 20 Jul 2016

Tags

Classifications

Public