Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Cisco Devices showing wrong temperature status

Cisco Devices showing wrong temperature status

Created by Ivan Zlatkov, last modified by MindTouch on Jun 23, 2016

Views: 541 Votes: 0 Revisions: 5

Overview

The Current Hardware Health resource is showing correct temperature readings but the status is "major" instead of "normal."

Environment

  • NPM 11.5.2
  • Cisco Catalyst 3560 Series 

Cause 

Orion is polling for a global MIB instead of a specific Cisco MIB.

Resolution

  1. Open the Orion Web Console.
  2. Select the affected node in the Manage nodes resource.
  3. Click Edit node in the Management resource.
  4. Under Hardware Health Polling for Preferred Cisco MIB, select CISCO-ENTITY-SENSOR-MIB instead of the Global One.
  5. Click Submit.
    Note: This will only be visible if the Hardware Health Sensors are selected in List resources
Last modified

Tags

Classifications

Public