Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Cisco ASR 1001-X Netflow does not display data

Cisco ASR 1001-X Netflow does not display data

Updated September 16, 2016

Overview

Cisco ASR 1001-X does not display any data when using Flexible Netflow. When changing this to IOS Netflow, data will start to populate in NTA as long as the source IP address that is setup in the configuration on the device matches the Polling IP that is being used in NPM. 

Environment

All NPM versions

Cause 

Source interface in the configuration did not match the Polling IP in Solarwinds. 

Resolution

Option 1:

  1. Go to Settings.
  2. Manage Nodes.
  3. Select Node and edit the properties.
  4. Update the Polling IP to match the source that is setup in the device configuration:

 

Option 2:

If that IP needs to be used and would not like to change the Polling IP in NPM you can then change the source in the device configuration to use the interface that is tied to the IP in SolarWinds.

 

Last modified

Tags

Classifications

Public