Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Network Performance Monitor (NPM) > Cannot access main SQL database during NPM 10.6 installation

Cannot access main SQL database during NPM 10.6 installation

Overview

  • The Configuration Wizard fails while "Loading Web Configuration into the SQL Database" and displays the error message: Cannot access main SQL Database.

Environment

Applies to version: NPM 10.6

 

Cause

The application does not parse the trailing white spaces in the source field and causes the Configuration Wizard to fail.

 

Resolution:

  1. Re-run the Configuration Wizard by choosing Database option (Start > All Programs > SolarWinds Orion > Configuration and Auto-discovery > Configuration Wizard)
     
  2. Verify the SQL Database information and remove any trailing white spaces in the SQL Database Selection screen (refer the screenshot shown below)
     
  3. Complete the Configuration Wizard

 


Last modified
21:49, 22 Jun 2016

Tags

Classifications

Public