Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Network Performance Monitor (NPM) > Background image configured in Network Atlas maps does not show in Web Console

Background image configured in Network Atlas maps does not show in Web Console

Updated July 6, 2017

Overview

This article addresses the following issues:

  • The background image configured in Network Atlas maps is not displayed in the Web Console.
  • The background in the Web Console Map resource only shows a plain color.
  • The Network Atlas log is outdated.

Environment

  • Orion Platform 2017.1 or NPM 12.1
  • Network Atlas 1.16.0.20

Cause 

This is a known issue encountered in Network Atlas 1.16.0.20 when loading maps.

Resolution

Apply Orion Hotfix 3 on the Orion server.

 

 

Last modified

Tags

Classifications

Public