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Home > Success Center > Network Performance Monitor (NPM) > Availability report discrepancy

Availability report discrepancy

Created by Jane Baylon, last modified by Rodim Suarez_ret on Jul 21, 2016

Views: 839 Votes: 1 Revisions: 3

Updated

Overview

The Availability report in the Orion report writer returns a different value when compared to running it in the NPM Web Console.

Environment

  • All NPM versions
  • Availability reports created using Orion Report Writer

Cause 

The option 'Group historical data by days' on the report's general tab is selected.

This option is designed to make reports run faster in the Web Console, but can sometimes cause adverse effects, as in the difference in values shown for your report.

Resolution

  1. Open the affected report on your Orion Report Writer.
  2. Deselect the box for 'Group historical data by days' on the General tab. 
  3. Make sure to click File > Save in order to update the report.

 

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