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Home > Success Center > Network Performance Monitor (NPM) > Alerts does not trigger after an upgrade or reboot

Alerts does not trigger after an upgrade or reboot

Created by Michael Almadova, last modified by Eric Bryant on Jul 21, 2016

Views: 12 Votes: 0 Revisions: 5

Overview

Alerts does not trigger after an upgrade or reboot. They are logged and are visible in Active Alerts.

Environment

All NPM versions

Cause 

The 'Pause actions of all alerts' is enabled or 'Disable all Actions' is enabled. 

Resolution

For NPM 11.5 and later​

  1. Go to Web Console > All Active Alerts.
  2. Select More.
  3. In the drop down, select 'Pause actions of all alerts' or depending on your desired result.

 

For versions earlier than 11.5

  1. Open Advanced Alert Manager.
  2. Click Active Alerts.
  3. Deselect Disable all Actions or depending on your desired result.​

 

***Side Note:

Alerts that are still active, not acknowledged, before upgrade will not send alert escalations after upgrade.  The alert will have to be disabled and re-enabled to continue action and escalation results.

 

 

 

Last modified
13:09, 21 Jul 2016

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Public