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Home > Success Center > Network Performance Monitor (NPM) > Alerts are not resetting in NPM 12 When Original Admin Is Removed

Alerts are not resetting in NPM 12 When Original Admin Is Removed

 

Overview

Some alerts do not reset in NPM 12.0

Environment

NPM 12.0

Cause 

This is caused by a NULL value in AlertConfigurations.CreatedBy column. This occurs when a account that created the alert is deleted.

Resolution

Run the following SQL statement:

UPDATE AlertConfigurations
set CreatedBy='Admin'

 

 

 

Last modified
02:49, 12 May 2017

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Public