Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Network Performance Monitor (NPM) > Alerts are flooding server after reboot

Alerts are flooding server after reboot

Created by Michael Almadova, last modified by MindTouch on Jun 23, 2016

Views: 1,995 Votes: 1 Revisions: 6

Overview

Alerts are flooding the server after a reboot for maintenance. The alerts need to be reduced using the Unmanaged Scheduling Utility or Pause Actions of all Alerts.

Environment

NPM v11.5.2

Cause 

Old alerts (any alerts older that 30 days) are still present in Active Alerts.

Resolution

There are 2 options to resolve this issue.

Option 1: Unmanaged Scheduling Utility

  1. Open Unmanaged Scheduling Utility on the SolarWinds application server.
  2. Click Add Items...
  3. Select the Nodes or Interfaces and click Add.
  4. Save the task and copy the path in the dialog prompt.


  5. Open Task Scheduler.
  6. Select Create Basic Task.
  7. Provide a name for the task.
  8. Set any Task Trigger.
  9. Assign settings based on the chosen option.
  10. Set the action to Start a Program and then copy the path.
  11. Click Next and then Finish.

 

Option 2: Pause Actions of All Alerts:

  1. Go to All Active Alerts.
  2. Click More and select a setting from the drop down.

 

 

Last modified

Tags

Classifications

Public