Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Alerts and reports URL not working and e-mail sent is empty

Alerts and reports URL not working and e-mail sent is empty

Created by Roengen Mendoza, last modified by Jonathon.Privett on Dec 01, 2017

Views: 2,431 Votes: 0 Revisions: 5

Overview

The alerts and reports URL is not working. The email sent is empty.

Environment

  • ​NPM v11.5
  • NPM v11.5.2

Cause 

There is a duplicate/mismatch hostname on the database website server name entry from the database.

Resolution

  1. Log into the Orion server.
  2. Open Database Manager.
  3. Click Execute Query.
  4. Double-click the Websites table.
  5. Click Enable Table Editing.
  6. Edit the ServerName column for the primary polling engine to reflect the URL link in reports and alerts.
    Example: monitor.continex.org  would reflect as http://monitor.continex.org/Orion/Lo...rl=%2fOrion%2f
  7. This shows where the NEW-HOST-NAME represents the entry under ServerName engine websites table.
  8. Edit the Type column and make sure to have all records set as additional and the one which is intended to serve as main one to be set as "Primary".
  9. Close Database Manager.
  10. Restart Module Engine service.

 

Last modified

Tags

Classifications

Public