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Home > Success Center > Network Performance Monitor (NPM) > Alert does not trigger or reset

Alert does not trigger or reset

 

Overview

This article describes the issue where alerts do not trigger or reset and the following error is displayed in the AlertServiceV2.log:

017-02-12 13:13:07,166 [47] WARN  SolarWinds.Orion.Core.Alerting.Plugins.Conditions.Swql.ConditionEvaluatorSwql - Condition evaluation failed : User account is disabled.

Environment

Orion Platform products 2016 and later

Cause 

This is due to a user account that created the alert being currently disabled.

Resolution

Run the following SQL statement:

update AlertConfigurations
set createdby=(select top 1 accountid from accounts)

This issue will be resolved in next release 2017.1 Oregon Trail.

 

 

 

Last modified
20:34, 29 Mar 2017

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Public