Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Alert does not trigger or reset

Alert does not trigger or reset

 

Overview

This article describes the issue where alerts do not trigger or reset and the following error is displayed in the AlertServiceV2.log:

017-02-12 13:13:07,166 [47] WARN  SolarWinds.Orion.Core.Alerting.Plugins.Conditions.Swql.ConditionEvaluatorSwql - Condition evaluation failed : User account is disabled.

Environment

Orion Platform products 2016 and later

Cause 

This is due to a user account that created the alert being currently disabled.

Resolution

Run the following SQL statement:

update AlertConfigurations
set createdby=(select top 1 accountid from accounts)

This issue will be resolved in next release 2017.1 Oregon Trail.

 

 

 

Last modified
20:34, 29 Mar 2017

Tags

Classifications

Public