Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Alert does not trigger for a particular node

Alert does not trigger for a particular node

Updated June 19, 2017

Overview

This article describes an issue where an alert does not trigger on a particular node after installing NPM 12. The same alert works fine for other nodes.

Environment

NPM 12

Cause 

This issue occurs when the dual and primary NIC polled IP addresses are set as DHCP in Orion.

Resolution

Edit the node and disable the DHCP enabled option in Orion.

 

Last modified

Tags

Classifications

Public