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Home > Success Center > Network Performance Monitor (NPM) > Alert does not record logs on the network drive

Alert does not record logs on the network drive

Created by John Wallace, last modified by MindTouch on Jun 23, 2016

Views: 16 Votes: 0 Revisions: 4

Overview

Unable to set an alert to record logs located on a network drive.

 

Environment

NPM 11.5.x

Cause 

The Alerting Engine v2 requires different permissions and wants the log files to be local so the alerting engine can write to them easily.

Resolution

As a workaround,

  1. Have the alert create a script to write to the log located on the network drive instead. 
  2. When selecting the trigger action to execute a script, select a wrapper pointing to the enduser-created script that will execute writing to the log.

 

 

Note: There are a number of templates available online for creating similar scripts to be edited for end-user UNC pathnames

 

 

Last modified
21:43, 22 Jun 2016

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