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Home > Success Center > Network Performance Monitor (NPM) > Alert date showing incorrect language

Alert date showing incorrect language

Updated November 11, 2016

Overview

Non-English systems may want the time and date in the alerts to show in the English format.

Environment

All NPM versions

Cause 

The service is running in a device language.

Resolution

  1. Log into the server using the account that is already changed to the Regional Settings (English) required.
  2. Open services.msc, and locate "SolarWinds Alerting Engine".
  3. Confirm the user that is running the service by right clicking and selecting properties and Log on. SYSTEM user, used in this example.
  4. Close services.msc.
  5. Open intl.cpl (or Regional and Language Options in Control Panel) and navigate to the Adminstrative tab.
  6. Select Copy Settings.
  7. Select "Welcome screen and system accounts" at the bottom of the screen.

 

Last modified
17:30, 10 Nov 2016

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Public