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Home > Success Center > Network Performance Monitor (NPM) > Alert action triggers again after being acknowledged

Alert action triggers again after being acknowledged

Created by Matthew Lamb, last modified by MindTouch on Jun 23, 2016

Views: 149 Votes: 2 Revisions: 4

Overview

This article discusses over how and why an alert triggers again even after it has been acknowledged.

When creating or editing an alert, you have the option to control how the trigger actions for an alert reacts based on certain conditions. One of these is the ability to have an alert action trigger again after it has been acknowledged already, but has not yet reset.

The purpose of this is to make sure that if auto acknowledgements are in place or someone acknowledges the alert prematurely, the action will trigger again if the alert trigger condition is still true. In some ways, it can be considered as a "snooze" button.

Environment

NPM v11.5 and later

Cause 

The execution settings section of "Do not execute this action if the alert has been acknowledged already (Recommended)" is not selected. When selected, the action is suppressed if the trigger condition is still present after the alert is acknowledged.

 

 

Resolution

  1. Edit the alert.
  2. Go to the Trigger Actions section.
  3. Edit the Action in question.
  4. Expand Execution settings at the bottom.
  5. Select "Do not execute this action if the alert has been acknowledged already (Recommended)."

 

 

Last modified
21:43, 22 Jun 2016

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