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Home > Success Center > Network Performance Monitor (NPM) > After installing the agent, the Choose Resources screen does not respond

After installing the agent, the Choose Resources screen does not respond

Created by Brian Stern, last modified by MindTouch on Jun 23, 2016

Views: 1,146 Votes: 0 Revisions: 5

Updated June 16, 2016

Overview

After installing the agent, the Choose Resources screen does not respond.

Environment

  • All NPM versions
  • All SAM versions
  • Agent installation

Cause 

The agent being used to monitor the node did not install correctly. 

Resolution

Reinstall the agent. 

 

 

Last modified

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Classifications

Public