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Home > Success Center > Network Performance Monitor (NPM) > Additional polling engines stop working after repairing the primary engine

Additional polling engines stop working after repairing the primary engine

Created by Zoltán Jalsovszky, last modified by MindTouch on Jun 23, 2016

Views: 13 Votes: 2 Revisions: 5

Overview

This article describes the issue when repairing Core services on the primary engine causing additional polling engine to stop working. 

Environment

All Core products

 

Cause 

This issue occurs when repairing the Core services on the Primary poller, the Information Services certificate is changed which causes the additional pollers to fail to connect to the primary engine.

Resolution

  1. Log in to the polling engine (do this on all of the polling engines).
  2. Launch the Configuration Wizard.
  3. Select Services only and finish the Configuration Wizard.

 

 

Last modified
21:38, 22 Jun 2016

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