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Home > Success Center > Network Performance Monitor (NPM) > Additional polling engine is showing as down due to a DNS issue

Additional polling engine is showing as down due to a DNS issue

Created by Mariusz Handke, last modified by MindTouch on Jun 23, 2016

Views: 159 Votes: 1 Revisions: 3

Overview

This article discusses the resolution where the additional polling engine is showing as down due to a DNS issue.

Environment

  • All NPM versions
  • All APE versions

Cause 

This issue occurs because the additional polling engine is not able to resolve the primary polling engine name to IP.

Resolution

  1. Fix the DNS issue.
    Note: This needs to be discussed with your DNS administrator(s).
  2. Alternatively, add a record to the local resolver (hosts file):
    1. Open Notepad (or any other text editor) by right clicking and selecting Run As Administrator.
    2. Open following file:
      c:\Windows\System32\drivers\etc\hosts
    3. Add a record (line) similar to example below:
      192.168.123.123     SomeHostName
    4. Close (save) the file.
    5. Test from the command line using ping if the resolution works.
      ping SomeHostName
      ​ and
      ping -a 192.168.123.123
    6. Restart all Orion Services.
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