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Home > Success Center > Network Performance Monitor (NPM) > Activation wizard cannot continue because current user does not have enough privileges to activate a license

Activation wizard cannot continue because current user does not have enough privileges to activate a license

Overview

The following error appears when attempting to complete a license activation:

Activation wizard cannot continue because current user does not have enough privileges to activate a license.

 

The following error also appears when running the Configuration Wizard:

Problem while accessing licenses

For assistance with this problem, please contact SolarWinds support.

 

The following errors occur when opening the License Manager

There is a problem with your licensing system. Contact SolarWinds technical support.

 

No licensed application applications were found on this computer.

 

If you do not see a licensing issue as illustrated above, these steps may not apply.  

Environment

NPM 12.0 and earlier

Cause

Corrupted product license

Resolution 

Note: If you cannot complete step 1, please do not follow this article. You must be able to de-activate your licenses successfully before the remaining steps are completed. If your license(s) are not available in your customer portal, this may lead to downtime.  

 

  1. Deactivate all of your licenses in License Manager > exit License Manager.

  2. Uninstall License Manager via the Control Panel > Programs and Features > SolarWinds License Manager.

  3. Download and run license reset utility from http://solarwinds.s3.amazonaws.com/solarwinds/Support/LicenseReset.zip
    Note: Password is (without double quotes): “burn/purify”

  4. Run License Manager setup. Refer to Maintaining Licenses.

  5. Open License Manager > re-activate licenses.

  6. Restart Orion services using the Orion Service Manager.

  7. Run the Orion Configuration Wizard to complete the process.  

  8. then

     

    Repair licensing by running Core installer repair.
    /Success_Center/Network_Performance_Monitor_(NPM)/Run_a_repair_on_Solarwinds_Orion_Core_Services

Last modified
11:45, 18 Jul 2017

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