Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Acknowledge traps In NPM

Acknowledge traps In NPM

Created by Gary O'Donovan, last modified by MindTouch on Jun 23, 2016

Views: 33 Votes: 0 Revisions: 6

Overview

This article describes the issue about acknowledging traps in Orion, either in the Web Console or the Trap viewer.

Environment

All versions of NPM

 

Cause 

This issue occurs due to lack of functionality.

Resolution

Unfortunately as of this point, the answer is no. However, for an alternative workaround, you can  acknowledge traps (or clear) in the message center.

 

There a feature request on Thwack were you can vote for this feature,
https://thwack.solarwinds.com/ideas/3580#start=25

 

Last modified
21:37, 22 Jun 2016

Tags

Classifications

Public