Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Network Performance Monitor (NPM) > Account limitations are not recognized on the additional web server

Account limitations are not recognized on the additional web server

Updated June 13, 2017

Overview

The account limitations data are not recognized on the additional web server home page. The data is displayed correctly on the home page of the primary web server.

Environment

  • Orion Platform 2017.1
  • SAM 6.4

Cause 

There are a number of failed subscription messages in the Information Service log. In addition, the Subscription table shows small non-zero values in the FailedDeliveryAttempts column.

The OrionWeb.log file does not show any errors.

Resolution

  1. Shut down the Orion services on all polling engines and web servers.
  2. Log in to the Database Manager, and delete all rows from the following tables in the following order (clearing subscriptions):
    1. DELETE FROM PendingNotifications
    2. DELETE FROM Subscriptions
    3. DELETE FROM SubscriptionTags
  3. Restart the Orion services on the primary web server.
  4. Start the services on the other polling engines and on the additional web server.

 

Note:  NPM 12.1 hotfix 1 provides a fix for accounts with limitations that are not able to edit any nodes.

 

Last modified

Tags

Classifications

Public