Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Network Performance Monitor (NPM) > A FIPS-compliant SolarWinds installation is not possible at this time because at least one currently installed SolarWinds products a not FIPS-compliant

A FIPS-compliant SolarWinds installation is not possible at this time because at least one currently installed SolarWinds products a not FIPS-compliant

Created by Malik Haider, last modified by Rodim Suarez on Jul 14, 2016

Views: 1 Votes: 0 Revisions: 5

Updated

Overview

The following error appears during the Configuration Wizard:

A FIPS-compliant SolarWinds installation is not possible at this time because at least one currently installed SolarWinds products a not FIPS-compliant.

To ensure that your SolarWinds installation is FIPS-compliant, noncompliant SolarWinds products must either be upgraded to a FIPS-compliant version or be uninstalled.

 

 

Environment

All Core versions 

Resolution

See the Enable FIPS for compliance article for more information.

Enabling FIPS manually using gpedit.msc

  1. Click Start > Run. Then type gpedit.msc and press Enter.
  2. Go to Local Computer Policy > Computer Configuration > Windows Settings > Securtiy Settings > Local Policies > Security Options.
  3. Disable System Cryptography: Use FIPS Compliant algorithms for encryption.

 

Last modified
18:13, 13 Jul 2016

Tags

Classifications

Public