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Home > Success Center > Network Performance Monitor (NPM) > APE installer fails with error: Can't receive data from SolarWinds Information Service

APE installer fails with error: Can't receive data from SolarWinds Information Service

Updated June 16, 2017

Overview

The following error is displayed when running the additional polling engine installer:

Can't receive data from SolarWinds Information Service

An unsecured or incorrectly secured fault was received from the other party. See inner FaultException for the fault code and detail

An error occurred when verifying security for the message.

Environment

  • NPM 12.0.1 
  • Addition polling engine

Cause 

This issue can occur when there is a time or time zone mismatch on the main polling engine, the additional polling engine, and the database server.

This can also occur when an Active Directory account is used to authenticate the additional poller to the primary engine.

Resolution

  1. Verify that the date, time, and time zone are matching on the database server, main polling engine, and additional polling engine.
  2. Reboot the servers that required a change in time zone settings.
  3. Rerun the installer.

 

If the installer is being run with an AD account, try using a local administrator account.

 

 

Last modified
11:55, 3 Aug 2017

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Public