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Home > Success Center > Network Configuration Manager (NCM) > You currently cannot connect to the main NCM server ServerName either because the server is not yet upgraded to version 7.5.1 or there is a problem on your network

You currently cannot connect to the main NCM server ServerName either because the server is not yet upgraded to version 7.5.1 or there is a problem on your network

Updated February 8, 2017

Overview

After migrating the Orion application server, you are getting this error message on the NCM resources of the Orion Web Console:

You currently cannot connect to the main NCM server Orion either because the server is not yet upgraded or there is a problem on your network.

Environment

NCM 7.5.x

Cause 

This error occurs because some/all nodes are still assigned to an old polling engine in the Engines table, and that polling engine no longer exists.

Resolution

  1. On the Orion Web Console, move the nodes to the new (correct) polling engine and remove old the old polling engine with previous ServerName/IP
  2. If the previous step did not help, open Database Manager and check the Engines table. 
  3. Assign the correct EngineID to all the nodes - Node list is empty migrating a polling engine.
  4. Delete the record of the old polling engine - Delete Polling Engines.
  5. Run Configuration Wizard, selecting Database, Website and Services.

 

Last modified
13:21, 13 Oct 2017

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