Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Configuration Manager (NCM) > View Selected Nodes button when creating a job with Dynamic Selection doesn't show any nodes

View Selected Nodes button when creating a job with Dynamic Selection doesn't show any nodes

Created by Allain M Umalin, last modified by MindTouch on Jun 23, 2016

Views: 33 Votes: 0 Revisions: 7

Overview

This article describes the issue when creating an NCM job and using Dynamic Selection to select nodes, clicking the View Selected Nodes does not show any nodes. 

 

No node to display appears instead of list of Cisco nodes:

 

Environment

NCM version 7.4.x

Cause 

With the recent upgrade to NCM 7.4, it might have caused tables duplication but with different schema.

 

Resolution

  1. Create a backup of the Orion database
  2. Delete the duplicate NCM tables with different schema through SQL Server Management Studio (logging with SA account is required).
  3. Run the Configuration Wizard with Database option ticked.

 

Last modified
21:34, 22 Jun 2016

Tags

Classifications

Public